<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <!-- head-common-individual -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        
        <meta name="description" content="PPP's newest national poll finds that Donald Trump's approval rating..." />




        <link rel="stylesheet" href="http://www.publicpolicypolling.com/main/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://static.typepad.com/.shared:v72dd229:typepad:en_us/themes/common/print.css" type="text/css" media="print" />


<link rel="stylesheet" href="http://static.typepad.com/.shared:v72dd229:typepad:en_us/css/featherlight-gallery.css">

        <link rel="alternate" type="application/atom+xml" title="Posts on 'Public Policy Polling' (Atom)" href="http://www.publicpolicypolling.com/main/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Public Policy Polling' (RSS 1.0)" href="http://www.publicpolicypolling.com/main/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Public Policy Polling' (RSS 2.0)" href="http://www.publicpolicypolling.com/main/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "http://www.typepad.com/";
        </script>
        <script type="text/javascript" src="http://static.typepad.com/.shared:v72dd229:typepad:en_us/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js,/js/app/flyouts-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a0133f2dd8001970b0133f2dd8b04970b');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="Trump Holds Steady After Charlottesville; Supporters Think Whites, Christians Face Discrimination" />
<meta property="og:site_name" content="Public Policy Polling" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.publicpolicypolling.com/main/2017/08/trump-holds-steady-after-charlottesville-supporters-think-whites-christians-face-discrimination.html" />
<meta property="og:description" content="PPP's newest national poll finds that Donald Trump's approval rating..." />
<meta property="fb:admins" content="" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="Trump Holds Steady After Charlottesville; Supporters Think Whites, Christians Face Discrimination">
<meta name="twitter:description" content="PPP's newest national poll finds that Donald Trump's approval rating...">
<meta name="twitter:image" content="">



        <link rel="alternate" type="application/atom+xml" title="Comments on 'Trump Holds Steady After Charlottesville; Supporters Think Whites, Christians Face Discrimination' (Atom)" href="http://www.publicpolicypolling.com/main/2017/08/trump-holds-steady-after-charlottesville-supporters-think-whites-christians-face-discrimination/comments/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Comments on 'Trump Holds Steady After Charlottesville; Supporters Think Whites, Christians Face Discrimination' (RSS 2.0)" href="http://www.publicpolicypolling.com/main/2017/08/trump-holds-steady-after-charlottesville-supporters-think-whites-christians-face-discrimination/comments/rss.xml" />
        <title>Trump Holds Steady After Charlottesville; Supporters Think Whites, Christians Face Discrimination - Public Policy Polling</title>
        <link rel="start" href="http://www.publicpolicypolling.com/main/" title="Home" />
        <link rel="prev" href="http://www.publicpolicypolling.com/main/2017/08/people-split-on-mccrory-running-for-nc-governor-again-in-2020-poll-saysnews-and-observer-brooks-fights-to-stay-relevant-in.html?no_prefetch=1" title="" />

<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<meta property="og:title" content="Trump Holds Steady After Charlottesville; Supporters Think Whites, Christians Face Discrimination" />
<meta property="og:site_name" content="Public Policy Polling" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.publicpolicypolling.com/main/2017/08/trump-holds-steady-after-charlottesville-supporters-think-whites-christians-face-discrimination.html" />
<meta property="og:description" content="PPP's newest national poll finds that Donald Trump's approval rating..." />
<meta property="fb:admins" content="" />

</head>



<body class="layout-two-column-right post">
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
    FB.init( { apiKey: 'a279adbe87e2b3c505e777af99a5260d', xfbml: true, version: 'v2.8' } );
};
( function() {
    var e = document.createElement( 'script' ); e.async = true;
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    document.getElementById( 'fb-root' ).appendChild( e );
} )();
</script>

	
	<div id="container" class="container">
		<div id="container-inner" class="pkg">
			
                <div class="row">
     


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="http://www.publicpolicypolling.com/main/" accesskey="1">Public Policy Polling</a></h1>
		<h2 id="banner-description">
		</h2>
	</div>
</div>


<div id="nav">
	<div id="nav-inner">
        <img src="http://www.publicpolicypolling.com/images/common/header.jpg" width="971" height="110" border="0" usemap="#header" />
<map name="header" id="header">
  <area shape="rect" coords="25,10,660,103" href="http://www.publicpolicypolling.com/main/" alt="Public Policy Polling" />
  <area shape="rect" coords="692,8,954,101" href="http://www.publicpolicypolling.com/track/hire-ppp-track.html" alt="Public Policy Polling Track Record" />
</map>


<ul class="nav-list pkg">
			<li class="nav-list-item"><a href="http://www.publicpolicypolling.com"><img src="http://publicpolicypolling.typepad.com/images/navigation/navHome.jpg"></a></li>
			<li class="nav-list-item"><a href="http://www.publicpolicypolling.com/main/polls/"><img src="http://publicpolicypolling.typepad.com/images/navigation/navPolls.jpg"></a></li>
			<li class="nav-list-item"><a href="http://www.publicpolicypolling.com/main/blog/"><img src="http://publicpolicypolling.typepad.com/images/navigation/navBlog.jpg"></a></li>
			<li class="nav-list-item"><a href="http://www.publicpolicypolling.com/main/news/"><img src="http://publicpolicypolling.typepad.com/images/navigation/navNews.jpg"></a></li>
			<li class="nav-list-item"><a href="http://www.publicpolicypolling.com/hire/hire-ppp-services.html"><img src="http://publicpolicypolling.typepad.com/images/navigation/navHire-s.jpg"></a></li>
			<li class="nav-list-item"><a href="http://www.publicpolicypolling.com/aboutPPP/about-us.html"><img src="http://publicpolicypolling.typepad.com/images/navigation/navAbout.jpg"></a></li>
			<li class="nav-list-item"><a href="http://www.publicpolicypolling.com/contact/contact-us.html"><img src="http://publicpolicypolling.typepad.com/images/navigation/navContact.jpg"></a></li>
			<li class="nav-list-item"><a href="http://www.publicpolicypolling.com/aboutppp/client-testimonials.html"><img src="http://publicpolicypolling.typepad.com/images/navigation/client-testimonials.jpg"></a></li>
			<li class="last-nav-list-item nav-list-item"><a href="http://twitter.com/#!/ppppolls"><img src="http://www.publicpolicypolling.com/images/navigation/navTwitter-s.jpg"></a></li>
		</ul>
		
	</div>
</div>




			<div id="pagebody">


				<div id="pagebody-inner" class="pkg">
                                        <div id="alpha">
						<div id="alpha-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="http://www.publicpolicypolling.com/main/2017/08/people-split-on-mccrory-running-for-nc-governor-again-in-2020-poll-saysnews-and-observer-brooks-fights-to-stay-relevant-in.html">&laquo; </a> |
	<a class="content-nav-main" href="http://www.publicpolicypolling.com/main/">Main</a>
	
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:v72dd229:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<script type="text/javascript">
    window.ZemantaBlogSettings = "";
    window.ZemantaPostSettings = "";
</script>
<script type="text/javascript" src="http://content.zemanta.com/static/typepad/js/recommend.js"></script>
<input type="hidden" name="zemanta-related" val="" />
<!-- entry -->

	<h2 class="date-header">August 23, 2017</h2>


<div class="entry-category-barack_obama entry-category-bernie_sanders entry-category-blog entry-category-cory_booker entry-category-donald_trump entry-category-elizabeth_warren entry-category-joe_biden entry-category-john_kasich entry-category-kamala_harris entry-category-mike_pence entry-category-mitch_mcconnell entry-category-national entry-category-paul_ryan entry-category-polls entry-category-richard_blumenthal entry-category-ted_cruz entry-author-tom_jensen entry-type-post entry" id="entry-6a0133f2dd8001970b01b7c9185786970b">
   <div class="entry-inner">
			<h3 class="entry-header">Trump Holds Steady After Charlottesville; Supporters Think Whites, Christians Face Discrimination</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p>PPP&#39;s newest national poll finds that Donald Trump&#39;s approval rating is pretty steady in the wake of the Charlottesville attack, probably because his supporters think that whites and Christians are the most oppressed groups of people in the country. 40% of voters approve of the job Trump is doing to 53% who disapprove, little change from the 41/55 spread we found for him in July.</p>
<p>The reason Trump hasn&#39;t lost more ground for his widely panned response to the attack is probably that many of his supporters agree with some of the beliefs that led white supremacists to rally in Charlottesville in the first place. Asked what racial group they think faces the most discrimination in America, 45% of Trump voters say it&#39;s white people followed by 17% for Native Americans with 16% picking African Americans, and 5% picking Latinos. Asked what religious group they think faces the most discrimination in America, 54% of Trump voters says it&#39;s Christians followed by 22% for Muslims and 12% for Jews. There is a mindset among many Trump voters that it&#39;s whites and Christians getting trampled on in America that makes it unlikely they would abandon Trump over his &#39;both sides&#39; rhetoric.</p>
<p>Overall 89% of Americans have a negative opinion of neo-Nazis to 3% with a positive one, and 87% have an unfavorable opinion of white supremacists to 4% with a positive one. Just 11% agree with the sentiment that it&#39;s possible for white supremacists and neo-Nazis to be &#39;very fine people,&#39; to 69% who say that&#39;s not possible.</p>
<p><strong>Confederate Issues</strong></p>
<p>Voters have nuanced views when it comes to Confederate monuments. Overall 39% say they support monuments honoring the Confederacy to 34% who say they oppose them. That&#39;s basically unchanged from the 42/35 spread we found on this question when we polled it in June. Trump voters support them by a 71/10 spread- to put those numbers into perspective only 65% of Trump voters oppose Obamacare, so this is a greater unifier for the Trump base. Even though voters narrowly support the monuments though, 58% also say they support relocating them from government property and moving them to museums or other historic sites where they can be viewed in proper historical context. There&#39;s bipartisan support for that approach with Democrats (72/14), independents (52/27), and Republicans (46/42) all in favor of it. Voters don&#39;t necessarily want Confederate monuments destroyed, but they also don&#39;t necessarily think they need to be places where everyone is forced to walk by them every day.</p>
<p>Robert E. Lee has a 36/24 favorability with Americans, with 40% having no opinion of him either way. He&#39;s at a 61/10 spread with Trump voters but just a 17/40 spread with Clinton voters. In a finding that says a lot about how we got to where we are today, Trump voters say they would rather have Jefferson Davis as President than Barack Obama 45/20. Obama wins that question 56/21 with the overall electorate.</p>
<p><strong>Congress and 2018</strong></p>
<p>Things are continuing to look good for Democrats in 2018, as they lead the generic Congressional ballot 49-35. The 14 point lead for Democrats may be too good to be true though- it&#39;s a function of a highly divided Republican base at this point. While Clinton voters say they&#39;ll vote Democratic for Congress next year 90-4, Trump voters say they will vote Republican by only a 74-13 margin. Part of the reason Republicans have done better than expected in 2014 and 2016 is they were divided earlier in the cycle and came together by the end, we will see if that trend continues in 2018.</p>
<p>A big part of the division among Republicans is being caused by extreme unhappiness with their Congressional leaders, perhaps driven by Donald Trump&#39;s attacks on them. Both Paul Ryan and Mitch McConnell now have the worst numbers we&#39;ve ever seen for them. Only 16% of voters approve of the job Ryan is doing to 62% who disapprove. A big part of that is even among Trump voters he has only a 30% approval rating with 52% disapproving of him. Ryan comes out looking popular in comparison to McConnell though. His approval rating is just 9%, with 61% of voters disapproving of him. Among Trump voters he receives just a 15% approval rating to 59% disapproving of him, not all that dissimilar from his 68% disapproval with Clinton voters. The possible pitfall for Trump with the attacks on GOP Congressional leaders is disincentivizing his base to go vote for them next year.</p>
<p>Their failed efforts on health care are a big part of what&#39;s causing Congressional Republicans problems. Only 25% of voters support the health care bill that was considered by Congress last month, to 57% who disapprove of it. Even among GOP voters there&#39;s less than majority support, with 48% in favor of it to 34% who are opposed. At this point only 33% of voters think the best path forward on health care is repealing Obamacare, to 57% who think it&#39;s keeping the current law and making fixes to it as necessary. Voters say by a 21 point margin that they&#39;re less likely to vote for a GOP member of Congress who supported the repeal bill- 46% are less likely to vote for such a person to 25% who are more likely to, with 22% saying it doesn&#39;t make a difference either way.</p>
<p>Overall Congress has a 9% approval rating, with 73% of voters disapproving of it. It&#39;s at 12/77 with Trump voters and 8/73 with Clinton voters.</p>
<p><strong>Trump, His Promises, and 2020</strong></p>
<p>Trump continues to be unpopular, with a 40/53 approval spread. Voters think he has failed on two of the core promises of his campaign. Only 15% believe he has been successful in &#39;draining the swamp,&#39; to 64% who say he hasn&#39;t. Even among Trump&#39;s own voters just 26% think he has delivered on this promise to 53% who say he hasn&#39;t. When it comes to whether Trump has come through on &#39;Making America Great Again,&#39; just 33% of voters say he has to 59% who say he hasn&#39;t.</p>
<p>Some of Trump&#39;s issues are related to policy. For instance only 31% of voters agree with his edict to ban transgender individuals from the military, to 57% who oppose it. Similarly only 34% of voters support his proposed wall with Mexico, to 55% of voters who oppose it.</p>
<p>Trump also has issues with how voters feel about his character. Only 39% think he is honest, to 55% who say he is not. In fact 49% of voters come right out and call Trump a liar, with only 43% disagreeing with that characterization. By a 39/34 spread voters express the belief that Trump is more corrupt than Richard Nixon.</p>
<p>Another thing hurting Trump&#39;s standing is a perceived lack of transparency. 61% of voters still think he should release his tax returns to 33% who don&#39;t think it&#39;s necessary for him to. In fact by a 55/31 spread voters support a law requiring the release of 5 years of tax returns for a Presidential candidate to even appear on the ballot.&#0160;</p>
<p>The upshot of all this is for the fourth month in a row we find a plurality of voters in support of impeaching Trump- 48% say he should be impeached to 41% who disagree. And there continues to be a significant yearning for a return to the days of President Obama- 52% of voters say they wish Obama was still President to only 39% who prefer having Trump in the White House.</p>
<p>Trump continues to trail both Bernie Sanders (51/38) and Joe Biden (51/39) by double digits in possible 2020 match ups. PPP never found Hillary Clinton up by more than 7 points on Trump in 2016. Sanders and Biden each win over 12-14% of the folks who voted for Trump last year. Also leading Trump in hypothetical contests at this point are Elizabeth Warren (45/40), Mark Cuban (42/38), and Cory Booker and Trump Twitter Target Richard Blumenthal (42/39). Trump ties Kamala Harris at 39% each and John Delaney at 38% each.</p>
<p>Generally speaking just 57% of Republicans want Trump to be the party&#39;s nominee again in 2020 to 29% who say they would prefer someone else. That 28 point margin for Trump against &#39;someone else&#39; is the same as his 28 point lead over Mike Pence at 52/24. Both Ted Cruz (a 40 point deficit to Trump at 62/22) and John Kasich (a 47 point deficit to Trump at 68/21) are evidently weaker potential opponents than &#39;someone else.&#39;</p>
<p><strong>Trump and the Media</strong></p>
		</div>
					<a id="more"></a>
			<div class="entry-more">
				
<p>With the absence of a &#39;Crooked Hillary,&#39; &#39;Lying Ted,&#39; &#39;Little Marco,&#39; or &#39;Low Energy Jeb&#39; to use as his foil while President, Trump has taken to attacking various media outlets as his new foes. He&#39;s losing to them in a way that he never trailed during the campaign in our polling though:</p>
<table>
<tbody>
<tr>
<td width="312">
<p>Who do you trust more: Donald Trump or _____</p>
</td>
<td width="312">
<p>Winner</p>
</td>
</tr>
<tr>
<td width="312">
<p>ABC</p>
</td>
<td width="312">
<p>ABC, 53/35</p>
</td>
</tr>
<tr>
<td width="312">
<p>CBS</p>
</td>
<td width="312">
<p>CBS, 53/35</p>
</td>
</tr>
<tr>
<td width="312">
<p>NBC</p>
</td>
<td width="312">
<p>NBC, 53/35</p>
</td>
</tr>
<tr>
<td width="312">
<p>New York Times</p>
</td>
<td width="312">
<p>New York Times, 53/36</p>
</td>
</tr>
<tr>
<td width="312">
<p>Washington Post</p>
</td>
<td width="312">
<p>Washington Post, 51/36</p>
</td>
</tr>
<tr>
<td width="312">
<p>CNN</p>
</td>
<td width="312">
<p>CNN, 50/35</p>
</td>
</tr>
</tbody>
</table>
<p>And suffice it to say, Trump&#39;s attacks on Amazon aren&#39;t having much impact on the company&#39;s image. 60% of voters see the company favorably to only 13% with a negative opinion of it. Amazon gets positive reviews from Clinton voters (67/9) and Trump voters (53/20) alike.</p>
<p>Full results <a href="http://www.publicpolicypolling.com/pdf/2017/PPP_Release_National_82317.pdf">here</a></p>
			</div>
		

                        <!-- SIGNATURE -->
                        

		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<span class="post-footers">Posted by <a rel="author" href="http://profile.typepad.com/publicpolicypolling">Tom Jensen</a> at 10:32 AM in <a href="http://www.publicpolicypolling.com/main/barack-obama/">Barack Obama</a>, <a href="http://www.publicpolicypolling.com/main/bernie-sanders/">Bernie Sanders</a>, <a href="http://www.publicpolicypolling.com/main/blog/">Blog</a>, <a href="http://www.publicpolicypolling.com/main/cory-booker/">Cory Booker</a>, <a href="http://www.publicpolicypolling.com/main/donald-trump/">Donald Trump</a>, <a href="http://www.publicpolicypolling.com/main/elizabeth-warren/">Elizabeth Warren</a>, <a href="http://www.publicpolicypolling.com/main/joe-biden/">Joe Biden</a>, <a href="http://www.publicpolicypolling.com/main/john-kasich/">John Kasich</a>, <a href="http://www.publicpolicypolling.com/main/kamala-harris/">Kamala Harris</a>, <a href="http://www.publicpolicypolling.com/main/mike-pence/">Mike Pence</a>, <a href="http://www.publicpolicypolling.com/main/mitch-mcconnell/">Mitch McConnell</a>, <a href="http://www.publicpolicypolling.com/main/national/">National</a>, <a href="http://www.publicpolicypolling.com/main/paul-ryan/">Paul Ryan</a>, <a href="http://www.publicpolicypolling.com/main/polls/">Polls</a>, <a href="http://www.publicpolicypolling.com/main/richard-blumenthal/">Richard Blumenthal</a>, <a href="http://www.publicpolicypolling.com/main/ted-cruz/">Ted Cruz</a> </span> <span class="separator">|</span> <a class="permalink" href="http://www.publicpolicypolling.com/main/2017/08/trump-holds-steady-after-charlottesville-supporters-think-whites-christians-face-discrimination.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->

    


		<!-- post footer links -->
	<p class="entry-footer-share entry-footer-share-buttons">
		<span class="entry-footer-links-reblog"><a href="#" class="share-link share-link-reblog" title="Grab this post for your own blog" onclick="b=document.body; TYPEPAD___bookmarklet_domain='http://www.typepad.com/'; TYPEPAD___reblog_entryxid='6a0133f2dd8001970b01b7c9185786970b'; TYPEPAD___is_reblog = 1; if (b &amp;&amp; !document.xmlVersion) { void ( z=document.createElement('script')); void(z.type='text/javascript'); void(z.src='http://static.typepad.com/.shared:v72dd229:typepad:en_us/js/qp/loader-combined-min.js'); void(b.appendChild(z));}else{}">Reblog
 (0)
</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-favorite"></span> <span class="separator">|</span> <span class="entry-footer-links-digg"><a href="http://digg.com/submit?url=http%3A%2F%2Fwww.publicpolicypolling.com%2Fmain%2F2017%2F08%2Ftrump-holds-steady-after-charlottesville-supporters-think-whites-christians-face-discrimination.html&amp;phase=2" class="share-link share-link-digg">Digg This</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-delicious"><a href="http://del.icio.us/post" class="share-link share-link-delicious" onclick="window.open('http://del.icio.us/post?v=4&partner=typepad&noui&jump=close&url=http%3A%2F%2Fwww.publicpolicypolling.com%2Fmain%2F2017%2F08%2Ftrump-holds-steady-after-charlottesville-supporters-think-whites-christians-face-discrimination.html&title=Trump%20Holds%20Steady%20After%20Charlottesville%3B%20Supporters%20Think%20Whites%2C%20Christians%20Face%20Discrimination', 'delicious', 'toolbar=no,width=700,height=400'); return false;">Save to del.icio.us</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-twitter">
     

     <iframe allowtransparency="true" frameborder="0" scrolling="no" src="http://platform.twitter.com/widgets/tweet_button.html?url=http://www.publicpolicypolling.com/main/2017/08/trump-holds-steady-after-charlottesville-supporters-think-whites-christians-face-discrimination.html&text=&count=horizontal" style="width:55px; height:20px;"></iframe>

</span> <span class="separator">|</span> <span class="entry-footer-links-facebook_like">
     
     <fb:like href="http://www.publicpolicypolling.com/main/2017/08/trump-holds-steady-after-charlottesville-supporters-think-whites-christians-face-discrimination.html" layout="button_count" show_faces="false"></fb:like>
     
</span>
	</p>


	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
	<div class="comments" id="all-comments">
		<h3 class="comments-header">Comments</h3>
					<div class="comments-info">
				<p><a href="http://www.publicpolicypolling.com/main/2017/08/trump-holds-steady-after-charlottesville-supporters-think-whites-christians-face-discrimination/comments/atom.xml"><img src="http://static.typepad.com/.shared:v72dd229:typepad:en_us/images/feed.png" alt="Feed" width="10" height="10" /></a> You can follow this conversation by subscribing to the <a href="http://www.publicpolicypolling.com/main/2017/08/trump-holds-steady-after-charlottesville-supporters-think-whites-christians-face-discrimination/comments/atom.xml">comment feed</a> for this post.</p>
			</div>
		
		<div class="comments-content" id="comments-content">
                <!-- comment list -->

		</div>
        
	</div>
<script type="text/javascript">var c943723d42e77e9214eb884a1d898ea="</form>";</script>
<script type="text/javascript">var ffe51c373e0873b7778b6324a0b5533 = '<form id="comment-form" action="';</script>
<script type="text/javascript">var c943723d42e77e9214eb884a1d898za = '" method="post"><input type="hidden" name="entry_xid" id="comment-entry-xid" value="6a0133f2dd8001970b01b7c9185786970b" \/><input type="hidden" name="token" value="1503670871-ca4eb2a2b2dfce7f5d987562a1a203aa3fd78b17:TsNY8dsuwZOjVP3t" \/>';</script>
<script type="text/javascript">var OOcd55d4dc47109d7b462b01c7dd4dab = "aHR0cDovL3d3dy5wdWJsaWNwb2xpY3lwb2xsaW5nLmNvbS8uc2VydmljZXMvY29tbWVudHM";</script>
<script type="text/javascript">var bad4dd7c10b264b7d90174cd4d55dc00 = atob(OOcd55d4dc47109d7b462b01c7dd4dab);</script>

<!-- comment-form-atp -->

	
<div id="atp-comments">
    
        <div id="comment-preview" class="hiddenBox">
	<h3 id="header-verify-comment" class="comments-header font-entryheader  hiddenBox">Verify your Comment</h3>
    <h3 id="header-preview-comment" class="comments-header font-entryheader  hiddenBox">Previewing your Comment</h3>
	<div class="comments-content font-entrybody">
		<div class="comment comment-has-avatar">
			<div id="comment-preview-content" class="comment-content">
			</div>
			<p class="comment-footer">
				Posted by: 
				<span id="comment-preview-author"></span>&nbsp;|&nbsp;<span id="comment-preview-datetime"></span>
			</p>
		</div>
	</div>
</div>
<div id="comment-preview-confirmation" class="font-entrybody hiddenBox yellowBox">
    <p>This is only a preview. Your comment has not yet been posted.</p>
        <form id="comment-preview-form"
                method="post"
                onsubmit="atpComments.interceptPost(1); return false;">
                <input type="submit" class="form-control font-entrybody" name="post" id="comment-confirm-post" value="&nbsp;Post&nbsp;" onclick="atpComments.interceptPost(1); return false;"/>
                <input type="submit" class="form-control font-entrybody"  name="edit" id="comment-edit" value="&nbsp;&nbsp;Edit&nbsp;&nbsp;" onclick="atpComments.previewOnly(2); return false;"/>
        <span id="previewFormSpinner" class="hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
        </form>
</div>

<div id="comment-error" class="hiddenBox font-entrybody redBox">	    
   Your comment could not be posted. Error type: <span id="comment-error-msg"></span> 
</div>	
<div id="comment-complete" class="hiddenBox font-entrybody  redBox">
    Your comment has been saved. Comments are moderated and will not appear until approved by the author. <a href="javascript:void 0;" onclick="window.location.hash='#comment-form';window.location.reload(false)">Post another comment</a>
</div>	
<div id="comment-captcha" class="hiddenBox yellowBox font-entrybody">	
    <div id="captchaText">
	    <p id="captchaFailMsg" class="captchaErrorText hiddenBox">The letters and numbers you entered did not match the image. Please try again.</p>	    	        
	    <p>As a final step before posting your comment, enter the letters and numbers you see in the image below. This prevents automated programs from posting comments.</p>
	    <p><span id="comment-captcha-viewalt">Having trouble reading this image? <a href="#comment-captcha" onClick="atpComments.generateReCaptcha();">View an alternate.</a></span></p>
    </div>
    <form id="comment-captcha-form" 
		  method="post"
		  onsubmit="atpComments.submitWithReCaptcha(); return false;">
    <div id="recaptcha_content">
      <noscript>
        <iframe src="6Ldg1s4SAAAAAEvvZX2ILFkWp7KB-jjdL4v0JV2e" height="300" width="500" frameborder="0"></iframe><br />
        <textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
        <input type='hidden' name='recaptcha_response_field' value='manual_challenge' />
      </noscript>
    </div>
  <script type="text/javascript">
    $(document).ready(function() {
        Recaptcha.create("6Ldg1s4SAAAAAEvvZX2ILFkWp7KB-jjdL4v0JV2e",
                         "recaptcha_content", {
                             theme: "red",
                             callback: Recaptcha.focus_response_field
        });
    });
  </script>
        <p>
            <input type="submit" name="continue" id="captcha-continue" value="&nbsp;Continue&nbsp;" />
            <span id="captchaFormSpinner" class="commentSpinner hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
        </p>
    </form>
</div>

    
	<div id="primary-comment-form" class="comment-form">
	    
	    <script type="text/javascript">document.write(ffe51c373e0873b7778b6324a0b5533+bad4dd7c10b264b7d90174cd4d55dc00+c943723d42e77e9214eb884a1d898za);</script>
	    
    		<div class="comments-open">
    		<i class="fa fa-comment"></i><h2 class="comments-open-header font-entryheader" id="comment-title">Post a comment</h2>
    			<div id="comments-open-content" class="comments-open-content font-entrybody">
    									
    				    <p class="comments-open-moderated font-entrybody">
    						Comments are moderated, and will not appear until the author has approved them.
    					</p>
    				
				
    									
    					<div id="comments-open-login" style="display: none;">
                  <div class="login-list font-entrybody">
                      
                      <span class="first">Sign in with</span> <span class="typepad"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=8cb5a51452cb3c72b198cced07de0148c891e01e&lang=en_US&_return=http%3A%2F%2Fwww.publicpolicypolling.com%2Fmain%2F2017%2F08%2Ftrump-holds-steady-after-charlottesville-supporters-think-whites-christians-face-discrimination.html&_portal=typepad">Typepad</a></span> <span class="facebook"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=8cb5a51452cb3c72b198cced07de0148c891e01e&lang=en_US&_return=http%3A%2F%2Fwww.publicpolicypolling.com%2Fmain%2F2017%2F08%2Ftrump-holds-steady-after-charlottesville-supporters-think-whites-christians-face-discrimination.html&_portal=typepad&service=facebook">Facebook</a></span> <span class="twitter"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=8cb5a51452cb3c72b198cced07de0148c891e01e&lang=en_US&_return=http%3A%2F%2Fwww.publicpolicypolling.com%2Fmain%2F2017%2F08%2Ftrump-holds-steady-after-charlottesville-supporters-think-whites-christians-face-discrimination.html&_portal=typepad&service=twitter">Twitter</a></span><span class="googleplus"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=8cb5a51452cb3c72b198cced07de0148c891e01e&lang=en_US&_return=http%3A%2F%2Fwww.publicpolicypolling.com%2Fmain%2F2017%2F08%2Ftrump-holds-steady-after-charlottesville-supporters-think-whites-christians-face-discrimination.html&_portal=typepad&service=gplus">Google+</a></span><span>and <a href="https://www.typekey.com/t/typekey/login?v=1.0&t=8cb5a51452cb3c72b198cced07de0148c891e01e&lang=en_US&_return=http%3A%2F%2Fwww.publicpolicypolling.com%2Fmain%2F2017%2F08%2Ftrump-holds-steady-after-charlottesville-supporters-think-whites-christians-face-discrimination.html&_portal=typepad&service=openid">more...</a></span>
                      
                  </div>
                  <div class="clr"></div>
    					</div>
    					<div id="comments-open-logout" style="display: none;">
    						You are currently signed in as
    						<span id="commenter-name">(nobody)</span>.
    						<a href="http://www.publicpolicypolling.com/.services/sitelogout?to=https%3A%2F%2Fwww.typekey.com%2Ft%2Ftypekey%2F%3F__mode%3Dlogout%26_return%3Dhttp%253A%252F%252Fwww.publicpolicypolling.com%252Fmain%252F2017%252F08%252Ftrump-holds-steady-after-charlottesville-supporters-think-whites-christians-face-discrimination.html">Sign Out</a>
    					</div>
    				
                    	<div id="comments-open-text" style="display:none;">
        					<textarea id="comment-text" name="text" rows="10" cols="30" onkeyup="atpComments.maxTextArea(this, 64000);" class="form-control"></textarea>
            				
            				<p class="comments-open-subtext font-entrybody">
            				    (URLs automatically linked.)
            				</p>			
            				                    					
        				</div>
    				    <div id="comments-open-data" class="font-entrybody">
                            <p>Your Information</p>
                            <p>
                                (Name is required. Email address will not be displayed with the comment.)
                            
                            </p>
			    
    						<p>
    							<input id="comment-author" at:default="Name" name="author" size="30" value="Name" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-author" id="comment-author-error" class="comment-error hiddenBox">Name is required to post a comment</label>
    						</p>
    						<p>
    							<input id="comment-email" at:default="Email Address" name="email" size="30" value="Email Address" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-email" id="comment-email-error" class="comment-error hiddenBox">Please enter a valid email address</label>
    						</p>
    						<p>
    							<input id="comment-url" at:default="Web Site URL" name="url" size="30" value="Web Site URL" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-url" id="comment-url-error" class="comment-error hiddenBox">Invalid URL</label>
    						</p>

    					</div>
    		    </div>
                <div id="comments-open-footer" class="comments-open-footer font-entrybody" style="display:none;">
    				<input type="submit" name="post" id="comment-post-button" value="&nbsp;Post&nbsp;" onclick="atpComments.interceptPost(1); return false;" disabled="true" class="form-control font-entrybody"/>
    				<input type="submit" name="preview" id="comment-preview-button" value="&nbsp;Preview&nbsp;" onclick="atpComments.previewOnly(1); return false;" disabled="true" class="form-control font-entrybody  preview-button"/>

    				<span id="commentEntryFormSpinner" class="commentSpinner hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
    			</div>
    		</div>
	    		
	    <script type="text/javascript">document.write(c943723d42e77e9214eb884a1d898ea);</script>
	    
	    <noscript>
		
		<p>This weblog only allows comments from registered users. To comment, please enable JavaScript so you can sign in.</p>
				
		
	    </noscript>
	</div>
</div>





    
    




						</div>
					</div>
                                        <div id="beta">
						<div id="beta-inner" class="pkg">
							
<!-- sidebar -->


<div class="module-custom_html module">
    <div class="module-content">
<h2 class="module-header">PPP POLLS BY YEAR: 2006-2017</h2>

<script type="text/javascript">
function go()
{
window.location=document.getElementById("link").value
}
</script>
<form>
<select id="link" onchange="go()">
<option selected="selected" value="choose">--Choose a Year--</option>
<option value="http://www.publicpolicypolling.com/main/2017-archive.html">2017</option>
<option value="http://www.publicpolicypolling.com/main/2016-archive.html">2016</option>
<option value="http://www.publicpolicypolling.com/main/2015-archive.html">2015</option>
<option value="http://www.publicpolicypolling.com/main/2014-archive.html">2014</option>
<option value="http://www.publicpolicypolling.com/main/2013-archive.html">2013</option>
<option value="http://www.publicpolicypolling.com/main/2012-archive.html">2012</option>
<option value="http://www.publicpolicypolling.com/main/2011-archive.html">2011</option>
<option value="http://www.publicpolicypolling.com/main/2010-archive.html">2010</option>
<option value="http://www.publicpolicypolling.com/main/2009-archive.html">2009</option>
<option value="http://www.publicpolicypolling.com/main/2008-archive.html">2008</option>
<option value="http://www.publicpolicypolling.com/main/2007-archive.html">2007</option>
<option value="http://www.publicpolicypolling.com/main/2006-archive.html">2006</option>
</select>
</form>
    </div>
</div>
<div class="module-custom_html module">
    <div class="module-content">
<span class="testimonials-body">
We came to PPP after a public poll in the San Jose Mayoral race showed our opponent ahead by 8 points. They found our candidate (Sam Liccardo) ahead by 3 points and that allowed us to be able to push back with the press against the perception that our opponent was now a strong favorite in the race. Sam ended up winning by 2 points and is now the next Mayor of San Jose. PPP worked very fast and had a very accurate read on the electorate when we needed them<br>
 <b>–Eric Jaye, Storefront Political Media.</b></span>

<span class="testimonials-body"><p> For more information on hiring PPP for your polling needs <a href="http://www.publicpolicypolling.com/hire/hire-ppp-services.html"  target="_blank" style="text-decoration:none;color: #3366cc;"> click here</a></p></span>
    </div>
</div>
<div class="module-custom_html module">
    <div class="module-content">
<h2 class="module-header"><a href="http://www.publicpolicypolling.com/track/hire-ppp-track.html" style="text-decoration:none">Among the Best Pollsters, Year after Year.</a></h2>


<span class="testimonials-body">
<b>2014 :</b><br/>

Rated Most Accurate Pollster in<a href="https://today.yougov.com/news/2014/11/06/yougov-poll-performance-2014-governor-elections/" target="_blank" style="text-decoration:none;color: #3366cc;"> Governor’s Races </a>Nationally<br /><br /></span>

<span class="testimonials-body">
<b>2012 :</b><br/>

Correctly predicted the winner of every state in the<a href="http://www.politico.com/blogs/charlie-mahtesian/2012/11/ppp-nailed-it-148911.html" target="_blank" style="text-decoration:none;color: #3366cc;"> Presidential race</a>, and the winner of every major <a href="http://www.politico.com/blogs/charlie-mahtesian/2012/11/ppp-nailed-it-148911.html" target="_blank" style="text-decoration:none;color: #3366cc;"> Senate race</a><br /><br /></span>

<span class="testimonials-body">
<b>2010 :</b><br/>

First pollster to predict Scott Brown’s upset win over Martha Coakley in the <a href="http://www.politico.com/blogs/scorecard/0110/Poll_Scott_Brown_leading_Coakley_4847.html"  target="_blank" style="text-decoration:none;color: #3366cc;">Massachusetts Senate race</a>, only pollster to predict Christine O’Donnell’s upset victory over Mike Castle in the <a href="http://voices.washingtonpost.com/thefix/winners-and-losers/winners-and-losers-from-sept-1.html" target="_blank" style="text-decoration:none;color: #3366cc;">Delaware Republican Senate primary.</a><br /><br /></span>

<span class="testimonials-body">
<b>2008 :</b><br/>

Ranked by the Wall Street Journal as the 2nd most accurate swing state pollster in the Presidential election.</span><br/><br/>

<a style="text-decoration:none" href="http://www.publicpolicypolling.com/track/hire-ppp-track.html"><img height="220" width="205" style="border:0" alt="WSJ Graphic" src="http://www.publicpolicypolling.com/images/graphs/PPP_WSJ-graphic.jpg"></a>

    </div>
</div>
<div class="module-search module">
    <h2 class="module-header">Search</h2>
    <div class="module-content">
        <form id="search-blog" method="get" action="http://www.publicpolicypolling.com/.services/blog/6a0133f2dd8001970b0133f2dd8b04970b/search" class="form-search form-inline" role="search">

            <input type="search" name="filter.q" results="5" value="" />
            <input type="submit" value="Search" />
            
        </form>
    </div>
</div>
<!-- END Blog Search Module -->
<div class="module-custom_html module">
    <div class="module-content">
<h2 class="module-header">CONTACT US</h2>

<span class="contact-body13"><strong>Public Policy Polling</strong><br /></span>
<span class="contact-body11">2912 Highwoods Blvd., Suite 201<br />
Raleigh, NC 27604<br />
<strong>Phone:</strong> 888.621.6988<br /><br /></span>
 
<span class="contact-body13"><strong>Questions or Comments?</strong><br /></span>
<a href="mailto:information@publicpolicypolling.com" class="contactlinks">Email Us</a>
    </div>
</div>
<div class="module-custom_html module">
    <div class="module-content">
<h2 class="module-header">RECENT POSTS</h2>

<!-- start feedwind code -->
<script type="text/javascript">
<!--
rssmikle_url="http://publicpolicypolling.typepad.com/main/rss.xml";
rssmikle_frame_width="260";
rssmikle_frame_height="255";
rssmikle_target="_top";
rssmikle_font="Trebuchet MS, Verdana, Arial";
rssmikle_font_size="10";
rssmikle_border="off";
rssmikle_css_url="";
rssmikle_title="off";
rssmikle_title_bgcolor="#0066FF";
rssmikle_title_color="#FFFFFF";
rssmikle_title_bgimage="http://";
rssmikle_item_bgcolor="none";
rssmikle_item_bgimage="http://";
rssmikle_item_title_length="100";
rssmikle_item_title_color="#003366";
rssmikle_item_border_bottom="on";
rssmikle_item_description="off";
rssmikle_item_description_length="40";
rssmikle_item_description_color="#666666";
rssmikle_item_date="off";
rssmikle_item_description_tag="off";
rssmikle_item_podcast="off";
//-->
</script>
<script type="text/javascript" src="http://feed.mikle.com/js/rssmikle.js"></script>
<div style="font-size:10px; text-align:right;">
<a href="http://feed.mikle.com/en/" target="_blank" style="color:#CCCCCC;">FeedWind</a>
<!--Please display the above link in your web page according to Terms of Service.-->
</div>
<!-- end feedwind code -->
    </div>
</div>
<div class="module-category-cloud module">
	<h2 class="module-header"><a href="http://www.publicpolicypolling.com/main/archives.html">Categories</a></h2>
	<div class="module-content">
		<ul class="module-list">
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/al-franken/">Al Franken</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/alabama/">Alabama</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/alaska/">Alaska</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/amy-klobuchar/">Amy Klobuchar</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/andrew-cuomo/">Andrew Cuomo</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/arizona/">Arizona</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/arkansas/">Arkansas</a></li>
			<li class="module-list-item cloud-weight-4"><a href="http://www.publicpolicypolling.com/main/barack-obama/">Barack Obama</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/baseball/">baseball</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/ben-carson/">Ben Carson</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/bernie-sanders/">Bernie Sanders</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/bill-cassidy/">Bill Cassidy</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/bill-clinton/">Bill Clinton</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/bill-nelson/">Bill Nelson</a></li>
			<li class="module-list-item cloud-weight-10"><a href="http://www.publicpolicypolling.com/main/blog/">Blog</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/bob-casey/">Bob Casey</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/bob-mcdonnell/">Bob McDonnell</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/bobby-jindal/">Bobby Jindal</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/brian-sandoval/">Brian Sandoval</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/brian-schweitzer/">Brian Schweitzer</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/california/">California</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/carl-levin/">Carl Levin</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/carly-fiorina/">Carly Fiorina</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/charlie-crist/">Charlie Crist</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.publicpolicypolling.com/main/chris-christie/">Chris Christie</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/chuck-grassley/">Chuck Grassley</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/claire-mccaskill/">Claire McCaskill</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/colorado/">Colorado</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/condoleezza-rice/">Condoleezza Rice</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/congress-2010/">Congress 2010</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/congress-2012/">Congress 2012</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/congress-2014/">Congress 2014</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/connecticut/">Connecticut</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/cory-booker/">Cory Booker</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/dean-heller/">Dean Heller</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/debbie-stabenow/">Debbie Stabenow</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/delaware/">Delaware</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/democratic-presidential-primary-2008/">Democratic Presidential Primary 2008</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/democratic-presidential-primary-2016/">Democratic Presidential Primary 2016</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/deval-patrick/">Deval Patrick</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/donald-trump/">Donald Trump</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/elizabeth-warren/">Elizabeth Warren</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/eric-cantor/">Eric Cantor</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/florida/">Florida</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/gabrielle-giffords/">Gabrielle Giffords</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/gary-johnson/">Gary Johnson</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.publicpolicypolling.com/main/gay-marriage/">Gay marriage</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/george-allen/">George Allen</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/george-w-bush/">George W. Bush</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/georgia/">Georgia</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.publicpolicypolling.com/main/governor-2008/">Governor 2008</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/governor-2009/">Governor 2009</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.publicpolicypolling.com/main/governor-2010/">Governor 2010</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/governor-2011/">Governor 2011</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/governor-2012/">Governor 2012</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/governor-2013/">Governor 2013</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/governor-2014/">Governor 2014</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/governor-2015/">Governor 2015</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/governor-2016/">Governor 2016</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/gun-control/">Gun control</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/haley-barbour/">Haley Barbour</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/harry-reid/">Harry Reid</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/hawaii/">Hawaii</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/herman-cain/">Herman Cain</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.publicpolicypolling.com/main/hillary-clinton/">Hillary Clinton</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/illinois/">Illinois</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/indiana/">Indiana</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/iowa/">Iowa</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/jan-brewer/">Jan Brewer</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/jay-nixon/">Jay Nixon</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/jeanne-shaheen/">Jeanne Shaheen</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.publicpolicypolling.com/main/jeb-bush/">Jeb Bush</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/jerry-brown/">Jerry Brown</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/jerry-moran/">Jerry Moran</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/jim-demint/">Jim DeMint</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/jim-gilmore/">Jim Gilmore</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/jim-webb/">Jim Webb</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/joe-biden/">Joe Biden</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/joe-manchin/">Joe Manchin</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/john-boehner/">John Boehner</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/john-edwards/">John Edwards</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/john-hickenlooper/">John Hickenlooper</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/john-kasich/">John Kasich</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/john-kerry/">John Kerry</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.publicpolicypolling.com/main/john-mccain/">John McCain</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/john-thune/">John Thune</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/jon-huntsman/">Jon Huntsman</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/jon-tester/">Jon Tester</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/joni-ernst/">Joni Ernst</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/kansas/">Kansas</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/kay-hagan/">Kay Hagan</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/kelly-ayotte/">Kelly Ayotte</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/kentucky/">Kentucky</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/kristen-gillibrand/">Kirsten Gillibrand</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/lincoln-chafee/">Lincoln Chafee</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/lindsey-graham/">Lindsey Graham</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/lisa-murkowski/">Lisa Murkowski</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/louisiana/">Louisiana</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/maggie-hassan/">Maggie Hassan</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/maine/">Maine</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.publicpolicypolling.com/main/marco-rubio/">Marco Rubio</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/marijuana/">Marijuana</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/mark-begich/">Mark Begich</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/mark-dayton/">Mark Dayton</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/mark-sanford/">Mark Sanford</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/mark-udall/">Mark Udall</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/mark-warner/">Mark Warner</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/martin-omalley/">Martin O'Malley</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/mary-landrieu/">Mary Landrieu</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/maryland/">Maryland</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/massachusetts/">Massachusetts</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/michael-bennet/">Michael Bennet</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/michele-bachmann/">Michele Bachmann</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/michigan/">Michigan</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/mike-beebe/">Mike Beebe</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.publicpolicypolling.com/main/mike-huckabee/">Mike Huckabee</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/minnesota/">Minnesota</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/mississippi/">Mississippi</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/missouri/">Missouri</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/mitch-daniels/">Mitch Daniels</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/mitch-mcconnell/">Mitch McConnell</a></li>
			<li class="module-list-item cloud-weight-3"><a href="http://www.publicpolicypolling.com/main/mitt-romney/">Mitt Romney</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/montana/">Montana</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.publicpolicypolling.com/main/national/">National</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/nebraska/">Nebraska</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/nevada/">Nevada</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/new-hampshire/">New Hampshire</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/new-jersey/">New Jersey</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/new-mexico/">New Mexico</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/new-york/">New York</a></li>
			<li class="module-list-item cloud-weight-5"><a href="http://www.publicpolicypolling.com/main/news/">News</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.publicpolicypolling.com/main/newt-gingrich/">Newt Gingrich</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/nikki-haley/">Nikki Haley</a></li>
			<li class="module-list-item cloud-weight-4"><a href="http://www.publicpolicypolling.com/main/north-carolina/">North Carolina</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/ohio/">Ohio</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/oklahoma/">Oklahoma</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/oregon/">Oregon</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.publicpolicypolling.com/main/pat-mccrory/">Pat McCrory</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/pat-toomey/">Pat Toomey</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/paul-lepage/">Paul LePage</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/paul-ryan/">Paul Ryan</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/pennsylvania/">Pennsylvania</a></li>
			<li class="module-list-item cloud-weight-5"><a href="http://www.publicpolicypolling.com/main/polls/">Polls</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.publicpolicypolling.com/main/president-2008/">President 2008</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.publicpolicypolling.com/main/president-2012/">President 2012</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.publicpolicypolling.com/main/president-2016/">President 2016</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.publicpolicypolling.com/main/rand-paul/">Rand Paul</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/republican-presidential-primary-2008/">Republican Presidential Primary 2008</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.publicpolicypolling.com/main/republican-presidential-primary-2012/">Republican Presidential Primary 2012</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/republican-presidential-primary-2016/">Republican Presidential Primary 2016</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/rhode-island/">Rhode Island</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/richard-blumenthal/">Richard Blumenthal</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/richard-burr/">Richard Burr</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.publicpolicypolling.com/main/rick-perry/">Rick Perry</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.publicpolicypolling.com/main/rick-santorum/">Rick Santorum</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/rick-scott/">Rick Scott</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/rick-snyder/">Rick Snyder</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/rob-portman/">Rob Portman</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.publicpolicypolling.com/main/ron-paul/">Ron Paul</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/roy-cooper/">Roy Cooper</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/rudy-giuliani/">Rudy Giuliani</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/rush-limbaugh/">Rush Limbaugh</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/russ-feingold/">Russ Feingold</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/sam-brownback/">Sam Brownback</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.publicpolicypolling.com/main/sarah-palin/">Sarah Palin</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/scott-brown/">Scott Brown</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/scott-walker/">Scott Walker</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/sean-parnell/">Sean Parnell</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/sherrod-brown/">Sherrod Brown</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/south-carolina/">South Carolina</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/south-dakota/">South Dakota</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.publicpolicypolling.com/main/sports/">Sports</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/stephen-colbert/">Stephen Colbert</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/susan-collins/">Susan Collins</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/susana-martinez/">Susana Martinez</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/tammy-baldwin/">Tammy Baldwin</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/tea-party/">Tea Party</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/ted-cruz/">Ted Cruz</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/tennessee/">Tennessee</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/terry-branstad/">Terry Branstad</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/texas/">Texas</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/thom-tillis/">Thom Tillis</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/tim-kaine/">Tim Kaine</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/tim-pawlenty/">Tim Pawlenty</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/todd-akin/">Todd Akin</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/tom-corbett/">Tom Corbett</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/tom-harkin/">Tom Harkin</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/us-senate-2008/">U.S. Senate 2008</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.publicpolicypolling.com/main/us-senate-2010/">U.S. Senate 2010</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.publicpolicypolling.com/main/us-senate-2012/">U.S. Senate 2012</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.publicpolicypolling.com/main/us-senate-2014/">U.S. Senate 2014</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/us-senate-2016/">U.S. Senate 2016</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/us-senate-2018/">U.S. Senate 2018</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/utah/">Utah</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/vermont/">Vermont</a></li>
			<li class="module-list-item cloud-weight-2"><a href="http://www.publicpolicypolling.com/main/virginia/">Virginia</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/wake-county/">Wake County</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/washington/">Washington</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/west-virginia/">West Virginia</a></li>
			<li class="module-list-item cloud-weight-1"><a href="http://www.publicpolicypolling.com/main/wisconsin/">Wisconsin</a></li>
		</ul>
	</div>
</div>
<div id="advertisement" class="module-typelist module">
<h2 class="module-header">Advertisement</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><SCRIPT type=text/javascript><!--
google_ad_client = "pub-5212789276025610";
/* 250x250, created 7/21/09 */
google_ad_slot = "0607704753";
google_ad_width = 250;
google_ad_height = 250;
//-->
</SCRIPT>

<SCRIPT type=text/javascript src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</SCRIPT></div></li>
			
		</ul>
	</div>
</div>

<div class="module-widget module" id="widget-ShareThis_ShareThis">
	<div class="module-content">
    	<script type="text/javascript">var _sttoolbar = {}</script><script src="http://w.sharethis.com/widget/sttypepad.js" type="text/javascript"></script><script type="text/javascript">stTypePad.init("http://w.sharethis.com/button/sharethis.js#publisher=&type=typepad&post_services=email%2Cfacebook%2Ctwitter%2Cgbuzz%2Cmyspace%2Cdigg%2Csms%2Cwindows_live%2Cdelicious%2Cstumbleupon%2Creddit%2Cgoogle_bmarks%2Clinkedin%2Cbebo%2Cybuzz%2Cblogger%2Cyahoo_bmarks%2Cmixx%2Ctechnorati%2Cfriendfeed%2Cpropeller%2Cwordpress%2Cnewsvine");</script>
	</div>
</div><div class="module-custom_html module">
    <div class="module-content">
<h2 class="module-header">HIRE PPP</h2>

<table border="0" width="100%" cellspacing="0" cellpadding="0">
	<tr>
		<td width="60" height="65" align="left">
<img src="http://publicpolicypolling.typepad.com/images/people/photo_debnam.jpg" alt="Dean Debnam" width="54" height="54" align="left" style="border:0"/>
		</td>
				<td align="left" valign="middle">
<span class="hire-title">Dean Debnam</span><br />
<span class="hire-subtitle">Public Policy Polling CEO</span>
		</td>
	</tr>
</table>
<br />
<span class="hire-body">PPP is best known for putting out highly accurate polling on key political races across the country, but we also do affordable private research for candidates and organizations.  Why pay tens of thousands of dollars for a survey when one of the most reliable companies in the nation can do it for less?"<br /><br /></span>
<a href="http://www.publicpolicypolling.com/hire/hire-ppp-services.html" class="hirelinks">Learn more about working<br>with PPP for your next project ></a>
    </div>
</div>
<div class="module-custom_html module">
    <div class="module-content">
<h2 class="module-header">FOLLOW US</h2>

<table border="0" width="238" cellspacing="0" cellpadding="0">
  <tr>
<td width="32" height="32" align="left" valign="middle" style="border:0"><img src="http://publicpolicypolling.typepad.com/images/logos/logo-facebook.png" alt="Facebook" width="32" height="25" align="middle" style="border:0" /></td>
    
<td width="206" align="left" valign="middle"><a href="http://www.facebook.com/PublicPolicyPolling" class="followuslinks">Facebook</a></td>

</tr>
  
<tr>

<td height="32" align="left" valign="middle" style="border:0"><img src="http://publicpolicypolling.typepad.com/images/logos/logo-twitter.png" alt="Twitter" width="32" height="25" align="middle" style="border:0" /></td>
    
<td align="left" valign="middle"><a href="http://twitter.com/ppppolls" class="followuslinks">Twitter</a></td>

</tr>

<tr>

<td height="32" align="left" valign="middle" style="border:0"><img src="http://publicpolicypolling.typepad.com/images/logos/logo-rss.png" alt="RSS Feed" width="32" height="25" align="middle" style="border:0" /></td>
    

<td align="left" valign="middle"><a href="http://www.publicpolicypolling.com/main/atom.xml" class="followuslinks">RSS Reader</a></td>

</tr>

<!--<tr>

<td height="32" align="left" valign="middle" style="border:0"><img src="http://publicpolicypolling.typepad.com/images/logos/logo-email.png" alt="Email" width="32" height="25" align="middle" style="border:0" /></td>
    
<td align="left" valign="middle"><a href="mailto:tomj@publicpolicypolling.com" class="followuslinks">Sign up: </a><span class="followus-body">New Polling Data email</span></td>

</tr>-->

<tr><td>&nbsp;</td></tr>
<tr>
<td colspan='2'>
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//publicpolicypolling.us10.list-manage.com/subscribe/post?u=3bc9f3a316d80801235b5192a&amp;id=3f3c64dcfd" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up to our email list to receive new polling data: </label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3bc9f3a316d80801235b5192a_3f3c64dcfd" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
</td>
</tr>

</table>
    </div>
</div>





						</div>
					</div>
				</div>
			</div>
</div> <!-- row -->
			


<!-- container-footer -->
<div id="footer">
<div class="row well"><div class="col-md-12">
	<div id="footer-inner">
		&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://www.publicpolicypolling.com/sitemap/sitemap.html" style="font-family: Helvetica, Arial; font-size: 12px; line-height: 14px; font-weight: bold; color: #133d78;">Sitemap</a>
&nbsp;&nbsp;&nbsp;&nbsp<span style="font-family: Helvetica, Arial; font-size: 12px; line-height: 14px; font-weight: bold; color: #133d78;">&#169;2016 Public Policy Polling</span><br><br>

	</div>
</div></div>
</div>
<!-- include featherlight-gallery.tt -->
<script src="//cdnjs.cloudflare.com/ajax/libs/detect_swipe/2.1.3/jquery.detect_swipe.min.js"></script>
<script src="//cdn.rawgit.com/noelboss/featherlight/1.7.7/release/featherlight.min.js" type="text/javascript" charset="utf-8"></script>
<script src="//cdn.rawgit.com/noelboss/featherlight/1.7.7/release/featherlight.gallery.min.js" type="text/javascript" charset="utf-8"></script>
<script>
/* use title attribute as caption for image */
  $.featherlightGallery.prototype.afterContent = function() {
    var caption = this.$currentTarget.find('img').attr('title');
    var curImg = this.$instance.find('img');
    if (curImg.width() < 200) {
        curImg.css({"padding-right":"60px","padding-left":"60px"});
    }
    if (curImg.height() < 200) {
        curImg.css({"padding-top":"60px","padding-bottom":"60px"});
    }
    if (caption !== undefined) {
      this.$instance.find('.caption').remove();
      if (typeof $ !== 'function') {
        /* in some cases jQuery $ is redefined as j, if so, use that */
          j('<div class="caption">').text(caption).appendTo(this.$instance.find('.featherlight-content'));
      }
      else $('<div class="caption">').text(caption).appendTo(this.$instance.find('.featherlight-content'));
    }
    else this.$instance.find('.caption').remove();
  };
  // make scrolling gallery fit width of parent
  var bodyWidth =  $("#featherlight-gallery").width();
  var galleryWidth = $(".featherlight-gallery").width();
  var scrollWidth = $(".gallery-scroll").width();
  $(".gallery-scroll").width(bodyWidth);
  $( window ).bind("resize", function(){
    if (typeof $ !== 'function') {
      bodyWidth =  j("#featherlight-gallery").width();
      j(".gallery-scroll").width(bodyWidth);
    }
    else {
      bodyWidth =  $("#featherlight-gallery").width();
      $(".gallery-scroll").width(bodyWidth);
    }
  });
</script>


		</div>
	</div>
	








<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="http://www.typepad.com/t/stats?blog_id=86679851184199435&amp;user_id=&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-9368121-4', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->


<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qoptions = { tags:"typepad.extended" }; _qacct="p-fcYWUmj5YbYKM"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-fcYWUmj5YbYKM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fcYWUmj5YbYKM.gif?tags=typepad.extended" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/js/yui/yuiloader-beta-min.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>

<!-- featherlight-gallery requires jquery load it here -->
<script type="text/javascript" src="//code.jquery.com/jquery-1.12.4.min.js"></script>
<!-- include featherlight-gallery.tt -->
<script src="//cdnjs.cloudflare.com/ajax/libs/detect_swipe/2.1.3/jquery.detect_swipe.min.js"></script>
<script src="//cdn.rawgit.com/noelboss/featherlight/1.7.7/release/featherlight.min.js" type="text/javascript" charset="utf-8"></script>
<script src="//cdn.rawgit.com/noelboss/featherlight/1.7.7/release/featherlight.gallery.min.js" type="text/javascript" charset="utf-8"></script>
<script>
/* use title attribute as caption for image */
  $.featherlightGallery.prototype.afterContent = function() {
    var caption = this.$currentTarget.find('img').attr('title');
    var curImg = this.$instance.find('img');
    if (curImg.width() < 200) {
        curImg.css({"padding-right":"60px","padding-left":"60px"});
    }
    if (curImg.height() < 200) {
        curImg.css({"padding-top":"60px","padding-bottom":"60px"});
    }
    if (caption !== undefined) {
      this.$instance.find('.caption').remove();
      if (typeof $ !== 'function') {
        /* in some cases jQuery $ is redefined as j, if so, use that */
          j('<div class="caption">').text(caption).appendTo(this.$instance.find('.featherlight-content'));
      }
      else $('<div class="caption">').text(caption).appendTo(this.$instance.find('.featherlight-content'));
    }
    else this.$instance.find('.caption').remove();
  };
  // make scrolling gallery fit width of parent
  var bodyWidth =  $("#featherlight-gallery").width();
  var galleryWidth = $(".featherlight-gallery").width();
  var scrollWidth = $(".gallery-scroll").width();
  $(".gallery-scroll").width(bodyWidth);
  $( window ).bind("resize", function(){
    if (typeof $ !== 'function') {
      bodyWidth =  j("#featherlight-gallery").width();
      j(".gallery-scroll").width(bodyWidth);
    }
    else {
      bodyWidth =  $("#featherlight-gallery").width();
      $(".gallery-scroll").width(bodyWidth);
    }
  });
</script>

<!-- Begin comScore Tag -->
<script>
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1: 2,
  c2: "6035669",
  c3: "",
  c4: "http://www.publicpolicypolling.com/main/2017/08/trump-holds-steady-after-charlottesville-supporters-think-whites-christians-face-discrimination.html",
  c5: "",
  c6: "",
  c15: ""
});
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035669&c3=&c4=http%3A%2F%2Fwww.publicpolicypolling.com%2Fmain%2F2017%2F08%2Ftrump-holds-steady-after-charlottesville-supporters-think-whites-christians-face-discrimination.html&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
